Cara Mudah Setting MikroTIK

Hehe, seperti biasa gue nulis kalau ada yang mesen. :p Yup kali ini da temenku yang minta dibuatin tutorial untuk menyeting MikroTik. Perlu Anda ketahui Mikrotik routerOS adalah sistem operasi dan perangkat lunak yang dapat digunakan untuk menjadikan komputer biasa menjadi router network yang handal,mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless.
Fitur-fitur tersebut diantaranya : Firewall & Nat, Routing, Hotspot, Point to Point Tunneling Protocol, DNS server, DHCP server, Hotspot, dan masih banyak lagi fitur lainnya.
Mikrotik dapat digunakan dalam 2 tipe, yaitu dalam bentuk perangkat keras dan perangkat lunak. Dalam bentuk perangkat keras, Mikrotik biasanya sudah diinstalasi pada suatu board tertentu, sedangkan dalam bentuk perangkat lunak, Mikrotik merupakan satu distro Linux yang memang dikhususkan untuk fungsi router.
Berikut ini adalah cara untuk mensettingnya:
Merubah Nama Admin
[admin@MikroTik]> [admin@MikroTik]>/system identity [admin@MikroTik]system identity>set name=proxy [admin@proxy]system identity>pr
Merubah password mesin MikroTik
[admin@proxy]>/password [admin@proxy]password>old password [admin@proxy]password>new password 123456 [admin@proxy]password>retype new password 123456
Mengaktifkan ethernet adapter
[admin@proxy]>/interface [admin@proxy]interface>pr [admin@proxy]interface>enable 0 [admin@proxy]interface>enable 1
Merubah nama ethernet (ether)
[admin@proxy]interface>set 0 name Lan [admin@proxy]interface>set 1 name Public [admin@proxy]interface>print
Set IP Address
[admin@proxy]ip address> add interface=Lan address=192.168.0.1/24
[admin@proxy]ip address> add interface=Public address=10.0.1.200/8
Set gateway
Misalkan IP Gateway dari 
ISP: 10.0.1.1
[admin@proxy]>/ip route [admin@proxy]ip route> add gateway=10.0.1.1
Seting DNS
Misalkan DNS dari ISP: 
10.0.1.1 dan 202.134.0.155
[admin@proxy]>/ip dns [admin@proxy]ip dns> set primary-dns=10.0.1.1 [admin@proxy]ip dns> set secondary-dns=202.134.0.155 [admin@proxy]ip dns> set allow-remote-requests=yes
Set IP FIREWALL NAT
[admin@proxy]>/ip firewall nat [admin@proxy]ip firewall nat> add chain=srcnat out-interface=Public src-address=192.168.0.0/24 action=masquerade
Set IP web-proxy
[admin@proxy]>/ip web-proxy [admin@proxy]ip web-proxy> set enable=yes [admin@proxy]ip web-proxy> set port=8080 [admin@proxy]ip web-proxy> set hostname="sinus.ac.id" [admin@proxy]ip web-proxy> set transparent-proxy=yes [admin@proxy]ip web-proxy> set cache-administrator="theo@gmail.com" [admin@proxy]ip web-proxy> set status=running
Set Transparant proxy
[admin@proxy]ip firewall nat> add chain=srcnat out-interface=Public src-address=192.168.0.0/24 action=masquerade
add chain=dstnat in-interface=Lan protocol=tcp dst-port=80 src-address-list=ipLan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080
add chain=dstnat in-interface=Lan protocol=tcp dst-port=3128 src-address-list=iplan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080
add chain=dstnat in-interface=Lan protocol=tcp dst-port=8080 src-address-list=ipLan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080
add chain=dstnat protocol=tcp dst-port=80 action=accept add chain=dstnat protocol=tcp dst-port=3128 action=accept add chain=dstnat protocol=tcp dst-port=8080 action=accept
Protect situs
Via URL: [admin@proxy]>/ip web-proxy access [admin@proxy]ip web-proxy access> add url="http://www.sex.com" action deny add url="http://www.playboy.com" action deny
Via IP network: [admin@proxy]>/ip firewall filter [admin@proxy]ip firewall filter> add chain=forward src-address=82.0.0.0/8 action=drop

Artikel Terkait Cara Mudah Setting MikroTIK :

2 komentar